aboutsummaryrefslogtreecommitdiff
path: root/Makefile.PL
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.PL')
-rw-r--r--Makefile.PL13
1 files changed, 13 insertions, 0 deletions
diff --git a/Makefile.PL b/Makefile.PL
new file mode 100644
index 0000000..ec081a9
--- /dev/null
+++ b/Makefile.PL
@@ -0,0 +1,13 @@
+use 5.006;
+use ExtUtils::MakeMaker;
+WriteMakefile(
+ NAME => 'List::Gather::Simple',
+ VERSION_FROM => 'lib/List/Gather/Simple.pm',
+ PREREQ_PM => {},
+ ABSTRACT_FROM => 'lib/List/Gather/Simple.pm',
+ AUTHOR => 'John Ankarström <john@ankarstrom.se>',
+ LICENSE => 'perl',
+ dist => {
+ PREOP => 'pod2text lib/List/Gather/Simple.pm > $(DISTVNAME)/README',
+ },
+);