aboutsummaryrefslogtreecommitdiff
path: root/c/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'c/CMakeLists.txt')
-rw-r--r--c/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/c/CMakeLists.txt b/c/CMakeLists.txt
index 1bfcac3..b3a1671 100644
--- a/c/CMakeLists.txt
+++ b/c/CMakeLists.txt
@@ -8,6 +8,10 @@ set(CMAKE_CXX_STANDARD 17)
set(CMAKE_CXX_STANDARD_REQUIRED True)
add_compile_definitions(UNICODE _UNICODE)
+if(NOT CMAKE_CONFIGURATION_TYPES MATCHES "Release")
+ add_compile_definitions(_DEBUG)
+endif()
+
add_executable(EpisodeBrowser WIN32)
target_sources(EpisodeBrowser PRIVATE
data.cpp