aboutsummaryrefslogtreecommitdiff
path: root/c/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'c/CMakeLists.txt')
-rw-r--r--c/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/c/CMakeLists.txt b/c/CMakeLists.txt
index b3a1671..da411b2 100644
--- a/c/CMakeLists.txt
+++ b/c/CMakeLists.txt
@@ -35,7 +35,8 @@ target_sources(EpisodeBrowser PRIVATE
test.h
util.h
win.cpp
- win.h)
+ win.h
+)
if (CMAKE_GENERATOR MATCHES "Visual Studio")
set(CMAKE_EXE_LINKER_FLAGS "${CMAKE_EXE_LINKER_FLAGS} /MANIFEST:NO")