aboutsummaryrefslogtreecommitdiff
path: root/c/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'c/CMakeLists.txt')
-rw-r--r--c/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/c/CMakeLists.txt b/c/CMakeLists.txt
index 0c8bb83..ccf8812 100644
--- a/c/CMakeLists.txt
+++ b/c/CMakeLists.txt
@@ -9,7 +9,7 @@ set(CMAKE_CXX_STANDARD_REQUIRED True)
add_compile_definitions(UNICODE _UNICODE)
if(NOT CMAKE_CONFIGURATION_TYPES MATCHES "Release")
- add_compile_definitions(_DEBUG)
+ add_compile_definitions(_DEBUG NDEBUG)
endif()
add_executable(EpisodeBrowser WIN32)
@@ -24,6 +24,8 @@ target_sources(EpisodeBrowser PRIVATE
drag.h
episodelistview.cpp
episodelistview.h
+ err.cpp
+ err.h
ext.cpp
ext.h
listview.cpp