aboutsummaryrefslogtreecommitdiff
path: root/c/CMakeLists.txt
diff options
context:
space:
mode:
authorJohn Ankarström <john@ankarstrom.se>2022-09-02 02:11:49 +0200
committerJohn Ankarström <john@ankarstrom.se>2022-09-02 02:14:11 +0200
commit90c7bc237c9cf964c16f0cb48c308a92a8193a5c (patch)
tree53f165056dffa061a9dfe39b76913edab87056f4 /c/CMakeLists.txt
parentbb9280267bfb78a8d69adea02f5ed7894833b19d (diff)
downloadEpisodeBrowser-90c7bc237c9cf964c16f0cb48c308a92a8193a5c.tar.gz
Use global Window object.
This makes it easier to control initialization and maintain RAII.
Diffstat (limited to 'c/CMakeLists.txt')
-rw-r--r--c/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/c/CMakeLists.txt b/c/CMakeLists.txt
index d8c3ce5..35af6ec 100644
--- a/c/CMakeLists.txt
+++ b/c/CMakeLists.txt
@@ -29,6 +29,7 @@ target_sources(EpisodeBrowser PRIVATE
listview.cpp
listview.h
main.cpp
+ main.h
resource.h
resource.rc
test.cpp